ওয়ার্ডপ্রেসের ৭টি ভালনেরাবিলিটি আবিষ্কার! আপনি কি জানেন?

0 820

ওয়ার্ডপ্রেস একাধিক ভালনেরাবিলিটি ঠিক করতে দুটি আপডেট এসেছে। এই ভালনেরাবিলিটি গুলো ভার্সন ৩.৭ থেকে ছিলো। যদি আপনি ওয়ার্ডপ্রেস ভার্সন ৫.০ ব্যাবহার করে থাকেন তাহলে দ্রুত ভার্সন ৫.০.১-এ আপডেট করুন। আপনি যদি এখনো ভার্সন ৪ ব্যাবহার করে থাকেন তাহলে ভার্সন ৪.৯.৯-এ আপডেট করুন। নতুন আপডেট ব্যাবহার করলে, অনেক প্লাগিন এবং থিমগুলির সামঞ্জস্যের সমস্যা হতে পারে।

ওয়ার্ডপ্রেস ভালনেরাবিলিটিঃ

নিচের ৭টি ভালনেরাবিলিটি যা হ্যাকারদের একটি সাইটের অ্যাক্সেস পেতে অনুমতি দেয়।

ওয়ার্ডপ্রেসের যে ভার্সন গুলোতে এই ভালনেরাবিলিটি আছেঃ

এই সাতটি ভালনেরাবিলিটি ওয়ার্ডপ্রেসের ভার্সন ৩, ৪ এবং ৫-এ আছে। তাই সমস্ত ওয়ার্ডপ্রেস ব্যবহারকারীদের ভার্সন ৪.৯.৯ বা ৫.০.১-এ আপগ্রেড করতে বলা হয়েছে।

আপগ্রেড করা উচিত?

হ্যাঁ, দ্রুত আপগ্রেড করা উচিত। অনেক ওয়ার্ডপ্রেস সাইট স্বয়ংক্রিয়ভাবে আপগ্রেড হয়। আপনার ওয়ার্ডপ্রেস সাইট যদি স্বয়ংক্রিয়ভাবে ভার্সন ৪.৯.৯ বা ৫.০.১-এ আপগ্রেড না হয়ে থাকে তবে দ্রুত আপডেট করে নেওয়া উচিৎ। আপনার ওয়ার্ডপ্রেস ড্যাশবোর্ড থেকে খুব সহজেই আপডেট করতে পারবেন। ভালনেরাবিলিটি গুরুত্ব সহকারে নেওয়া উচিত, নয়তো আপনার সাইট হ্যাক হতে পারে।

উত্তর দিন